Ga direct naar de hoofdinhoud
×
×

PHP-versie wijzigen

Probeer je Wordpress, Joomla, Drupal of een andere CMS op je hosting te installeren, waar ontvang je een melding dat je PHP-versie niet voldoet? Je kunt je PHP-versie eenvoudig wijzigen als je een Linux hosting hebt. Voor Windows hosting is dit niet mogelijk.

Je kunt in het controlepaneel rechts bovenaan nakijken of je hosting het woord ‘Windows’ of ‘Linux’ bevat.
Linux hosting

Volg de stappen hieronder om je PHP-versie te wijzigen:

  1. Log in met je gebruikersnaam en wachtwoord op https://cp.belgacomhosting.be/. Wachtwoord vergeten? Stel een nieuw wachtwoord in.
  2. Klik op Beheer website.
    Beheer website
  3. Klik op Webhosting instellingen.
    Webhosting instellingen
  4. Klik op Bewerken.
    Bewerken
  5. Klik op het dropdownmenu naast PHP-implementatie en kies de gewenste PHP-versie.
    PHP-implementatie
  6. Klik op Versturen.

Je PHP-versie is nu gewijzigd. Je kunt nu je CMS opnieuw installeren.

Contact

Onze Bizz Experts staan steeds tot je dienst. Kies zelf hoe je contact met ons wil opnemen.