×
×

Modifier la version PHP

Vous essayez d'installer Wordpress, Joomla, Drupal ou un autre CMS sur votre hébergement, mais vous obtenez le message que votre version PHP ne satisfait pas aux conditions ? Vous pouvez simplement modifier votre version PHP si vous disposez d'un hébergement Linux. En cas d'hébergement Windows, c'est impossible.

Vous pouvez vérifier dans le panneau de contrôle dans le coin supérieur droit si votre hébergement comprend le mot "Windows" ou "Linux".
Hébergement Linux

Suivez les étapes ci-dessous pour modifier votre version PHP :

  1. Connectez-vous au moyen de votre nom d'utilisateur et de votre mot de passe sur https://cp.belgacomhosting.be/. Vous avez oublié votre mot de passe ? Configurez un nouveau mot de passe.
  2. Cliquez sur Gérer le site web.
    Gérer le site web
  3. Cliquez sur Paramètres d'hébergement web.
    Paramètres d'hébergement web
  4. Cliquez sur Éditer.
    Éditer
  5. Cliquez sur le menu déroulant en regard de l'Implémentation PHP et choisissez la version PHP souhaitée.
    Implémentation PHP
  6. Cliquez sur Envoyer.

Votre version PHP est à présent modifiée. Vous pouvez de nouveau installer votre CMS.

Cette info vous a aidé ?

Merci


Plus

Forum

Vous n’avez pas trouvé la réponse ? Rejoignez notre communauté où d’autres clients et experts partagent leurs expériences.

Contact

Nos Bizz Experts se tiennent à votre disposition. Choisissez votre mode de contact.